مشکلی امنیتی در افزونه Display Widgets وردپرس

افزونه Display Widgets یکی از افزونه‌های محبوب وردپرس است که نزدیک به ۲۰۰ هزار استفاده کننده دارد. به تازگی مالکیت این افزونه از برنامه‌نویسان قدیمی به مالک جدیدی منتقل شده است.

مشکل امنیتی Display Widgets

مالک جدید با اهداف خرابکارانه، کدهایی برای درج محتوای ناخواسته در این افزونه قرارداده است. به عبارت دیگر این افزونه دارای Backdoor است. خوشبختانه در حال حاضر امکان نصب و استفاده از این افزونه توسط وردپرس مسدود شده است.

ولی چنانچه در سایت‌های قدیمی شما، این افزونه نصب شده باشد، بهتر است هر چه سریع‌تر آخرین نگارش( ۲.۷ ) را که مجددا توسط توسعه‌دهندگان اصلی بازنشر شده است، فعال کنید یا به صورت کامل آن را حذف نمایید و موارد مورد نیاز را در قالب سایت به صورت دستی درج نمایید.

این افزونه به گفته توسعه‌دهندگان اصلی دیگر منتشر و به‌روزرسانی نخواهد شد.

برای کسب اطلاعات بیشتر در مورد این مشکل امنیتی اینجا کلیک کنید.


مشاهده‌ی تمامی نوشته‌ها در گروه: اخبار دنیای وب. ‏ فهرست برچسب‌ها: , , , .

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *