جلوگیری از به روزرسانی افزونه‌های وردپرس

گاهی نیاز می‌شود تا برخی افزونه‌های نصب شده روی وردپرس به شیوه‌ای تغییر کنند که با نیازهای موجود سایت هماهنگ باشد. مشکل زمانی ایجاد می‌شود که نگارش جدیدی از همان افزونه در سایت وردپرس منتشر شود و با به روزرسانی، تغییرات انجام شده به حالت قبلی برگردند.
برای جلوگیری از به روزرسانی افزونه‌های وردپرس، قطع کد زیر را در فایل اصلی افزونه قرار دهید. فایل اصلی افزونه‌های وردپرس فایلی با پسوند php واقع شده در ریشه‌ی اصلی افزونه‌ی مورد نظر است.

نصب وردپرس روی localhost
نکته: فراموش نکنید که این کد تنها در یک افزونه قابل استفاده است و برای استفاده از آن در چند افزونه‌ی یک سایت می‌بایست نام تابع remove_update_notification را در دفعات دوم به بعد تغییر دهید تا چند تابع با یک نام در فضای عمومی تعریف نشوند.


مشاهده‌ی تمامی نوشته‌ها در گروه: وردپرس. ‏ فهرست برچسب‌ها: , , .

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *